Rockhopper_Penguin_Sick-640x807

Linux gets fix for code-execution flaw that was undetected since 2009 | Ars Technica

Linux gets fix for code-execution flaw that was undetected since 2009 | Ars Technica.

A memory corruption available in a function (n_tty_write) is a security flaw in Linux. An account on the corresponding Linux server is required in order to be able to exploit this flaw. However, no privildged acces is required.

This issue can potentially affect Android and Chrome OS.